Ma communauté

Accédez à plus de ressources avec myCADservices

  • Support personnalisé
  • Téléchargement CAO
  • Composants 3D
  • Applications premium
En savoir plus sur myCADservices

Problème contact roue au sol sur solidworks
  • Topic:
    • SOLIDWORKS

  • 3 réponses
  • 1029 vues

Par BIOZ Le 04 mars 2016

Bonjour,

J'ai modélisé un portail à simple battant équipé d'une petite roue en contact avec le sol. Cette maquette numérique à pour but de déterminer via une simulation solidworks un couple moteur (et donc en déduire une puissance) nécéssaire pour l'ouverture/fermeture du portail.

J'ai donc commencer une étude de mouvement, appliqué un moteur sur l'axe de la roue, un contact entre la roue et se sol, j'y ai mis de la gravité aussi. Et voilà après calcul, la roue tourne bien mais sur elle-même comme si elle n'avait aucune adhérence au sol et le portail biensur n'est pas entraîné.

J'ai parcouru forums et aides sur solidworks, essayé de paramettré un frottement rubber/rubber malgré ça c'est toujours la même chose.

Je voudrais savoir si j'ai oublier quelques chose car j'ai un niveau de conaissance assez limiter sur solidworks ???

 

Je travaille sur solidworks version 2010 pour infos. voilà je crois que j'ai tout dit.

Je peux éventuellement vous transférer mon fichier d'assemblage sldw si c'est plus simple.

 

Merci de toute l'aide que vous pourrait m'apporter.

Réponses

ac cobra 427 | 22604 point(s)

Bonjour,

un assemblage seul ne sert à rien il faut aussi envoyer les pièces pour pouvoir l'ouvrir. On ne pourra que l'ouvrir avec Edrawing pour la visualisation. Mais rien d'autre...

Rejoignez la communauté dès maintenant

ou

Créez votre compte :